dimanche 05 février 2023
36 visiteur(s) et 0 membre(s) en ligne. - Se connecter

Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x

Annonces Google

Serveur IRC

Serveur : irc.portlane.se
Canal : #AmigaNG

Activité du Site

Pages vues depuis 25/07/2007 : 20 748 618

  • Nb. de membres 183
  • Nb. d'articles 1 243
  • Nb. de forums 19
  • Nb. de sujets 20
  • Nb. de critiques 24

Top 10  Statistiques

Index du forum »»  OS4 sur AmigaOne X1000 »» AmiUpdate bloqué

AmiUpdate bloqué#2384

6Contributeur(s)
number-oneK-LTarzinPetrolPseudaxosMurakami
3 Modérateur(s)
K-LElwoodcorto
number-one number-oneicon_post
Bonjour,

je suis sous OS4.1 FE, AmiUpdate bloque sur "Localisation de script d'installation...".
K-L K-Licon_post
Mettre à jour AmiUpdate ?

Tu veux mettre quoi à jour ? Tu ne l'as pas allumé depuis combien de mois ?
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
number-one number-oneicon_post
J'ai acheté et installé le CD de l'Enhancer Software Plus 1.0

Je voulais voir si il y avait l'update 1 de la FE et une mise à jour pour l'Enhancer.

Comment ça marche ? Il faut le faire dans quel ordre ?

Est-ce que le nouveau driver radeon hd a un décodage des videos en hardware ?

J'ai une Club3D R7 250 1Go GDDR5 GPU Oland XT.

J'ai trouvé le chipset Oland ici :

http://www.amiga-ng.org/viewtopic.php?topic=2379&forum=3

Message édité par : number-one / 10-01-2017 21:10
Tarzin Tarzinicon_post
Actuellement, quand j'exécute Amiupdate, j'ai un message d'erreur au démarrage (un message avec un truc XML d'indiqué).

---
A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE AmliKit/Amiga Forever
https://twitter.com/TarzinCDK
Tarzin Tarzinicon_post
Je viens de voir que j'avais déjà posté sur ce sujet.
Je pense que le problème est le même que ce que j'ai indiqué ici
---
A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE AmliKit/Amiga Forever
https://twitter.com/TarzinCDK
K-L K-Licon_post
Réinstallation complète d'Amiupdate ?
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
Petrol Petrolicon_post
Pour l'update 1 de AmigaOS4.1FE, c'est sur le site d'hyperion entertainment que tu la trouveras si tu a enregistré ta licence sur ton compte. Cette mise à jour se trouveras dans le dossier download/AmigaOS4.1 Final Edition/

Cordialement,
K-L K-Licon_post
@Petrol

A 5 jours près, tu répondais à une question datée d'un an tout juste :-D :-P
--
AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
Petrol Petrolicon_post
Ah oui, j'ai lu le fil sans avoir fait gaffe aux dates .

Tarzin Tarzinicon_post
J'ai réinstallé la version 2.34 (pas trouvé la 2.43 directement). Il a fait la mise à jour vers la 2.43 et là, ça fonctionne.
La différence, c'est qu'effectivement, il y a une adresse renseignée dans la partie serveurs.

@K-L, pas mal en effet, je pense que j'avais laissé le sujet en plan.... :-)
---
A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE AmliKit/Amiga Forever
https://twitter.com/TarzinCDK


Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

Site créé grâce au CMS français : NPDS