Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
2 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 2 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 828
    • Nb. de Membres : 180
    • Nb. d'articles : 1 108
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 22

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Matériel > > 1Gbs sous OS4
    3 pages [ 1 | 2 | 3 ]
    Auteur1Gbs sous OS4
    K-L
    4801       

    K-L
      Posté : 18-11-2016 08:36

    PCI sur X1000 : consommateur de ressources et bridé (33Mhz sans DMA).

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    xray
    646      

    xray
      Posté : 18-11-2016 09:10

    @K-L

    Oui...je t'ai dis qu'elle se déclare comme une 8168...et chez toi?


    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch

      Afficher le profil de xrayProfil  Ouvrir le site web de xraywww  Imprimer ce commentaireImprimer
    K-L
    4801       

    K-L
      Posté : 18-11-2016 10:31

    X-Ray : voir le premier message de ce fil de discussion (avec la copie d'écarn de Sysmon)

    Et ce n'est pas anormel si l'on regarde la doc du pilote :

    - Currently the driver looks for cards with the following PCI IDs. If
      your card has different PCI IDs, but actually *is* a RTL8169 compatible
      card, please try with VENDORID/DEVICEID environment variable settings
      (see below) and report back if it works for you.

        VENDOR  DEVICE
        ==============
        0x10ec  0x8169
        0x10ec  0x8136 
        0x10ec  0x8167 
        0x10ec  0x8168 
        0x10ec  0x8169 
        0x1186  0x4300 
        0x1259  0xc107
        0x16ec  0x0116


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    xray
    646      

    xray
      Posté : 18-11-2016 12:32

    K-L

    bon, en même temps ça fonctionne très bien comme ça


    XRAY-Team RELEC : beta-testeur&livreur d'AmigaOne X5000 / PegII dualboot MOS-AOS
    http://www.relec.ch - info@relec.ch

      Afficher le profil de xrayProfil  Ouvrir le site web de xraywww  Imprimer ce commentaireImprimer
    zzd10h
    3868       

    zzd10h
      Posté : 18-11-2016 13:54

    "PCI sur X1000 : consommateur de ressources et bridé (33Mhz sans DMA)."
    Ah oui, tu as raison, merci.

    Finalement commandé sur ebay (sans inscription) car pas de pcie chez mon revendeur local.

    En espérant que ça va booster un peu laccès à mon NAS (l'espoir fait vivre sur OS4)


    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    YesCop
    347      

    YesCop
      Posté : 19-11-2016 02:48

    Z,
    Ne désespère pas c'est bientôt Noël. Les miracles existent.



    Sam Flex 800 Mhz Amiga OS4.1.6

      Afficher le profil de YesCopProfil  Imprimer ce commentaireImprimer
    zzd10h
    3868       

    zzd10h
      Posté : 19-11-2016 17:49

    tu as raison, autant plus attendre de miracle du Père Noël ( ou de Jésus ) que d'Hyperion

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    bigdan
    111     

    bigdan
      Posté : 19-11-2016 20:03


    Et le support du contrôleur Intel 82599 (10 Gigabit) le Noël d'après ;)

      Afficher le profil de bigdanProfil  Imprimer ce commentaireImprimer
    K-L
    4801       

    K-L
      Posté : 19-11-2016 23:38

    Le CPU ne suivra pas, profitons déjà du Gbs disponible

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    K-L
    4801       

    K-L
      Posté : 20-11-2016 07:06

    Celle-ci devrait aussi fonctionner : https://www.amazon.fr/TP-Link-TG-3468-Express-Gigabit-Ethernet/dp/B003CFATNI/

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1529543105.0709 seconde(s)