Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
20 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    IRC

Serveur : irc.portlane.se
Canal : #AmigaNG
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 829
    • Nb. de Membres : 183
    • Nb. d'articles : 1 118
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 22

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > SMtube problème
    6 pages [ 1 | 2 | 3 | 4 | 5 | 6 ]
    AuteurSMtube problème
    sinisrus
    3047       

    sinisrus
      Posté : 11-09-2016 16:05

    Salut ZZ,

    SMtube dernière version me poose problème au lancement :"Unable to resolve symbol EVP_aes_128_gcm"


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    zzd10h
    3872       

    zzd10h
      Posté : 11-09-2016 18:46

    As-tu essayé de mettre à jour ton openssl ?

    http://os4depot.net/index.php?function=showfile&file=development/library/misc/libopenssl.lha

    Il fonctionne chez moi sans problème



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE
    Message édité par : zzd10h / 11-09-2016 19:15

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    sinisrus
    3047       

    sinisrus
      Posté : 11-09-2016 19:53

    A non j'avais pas vu la maj d'openssl je test ça merki


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    zzd10h
    3872       

    zzd10h
      Posté : 12-09-2016 07:42

    Tu me diras si ça marche ou pas, hein ?

    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2510       

    Pseudaxos
      Posté : 12-09-2016 08:20

    ici, ça fonctionne très bien, mais le truc avec QT (du moins sur une Sam460), c'est que ça prend du temps à charger et à s'afficher avec de petits moments d'attente qui rapellent un certain autre système d'exploitation moins léger. Ce n'est pas SmTube qui est en cause, mais QT.... Y'aurait vraiment pas moyen d'augmenter la vitesse de tout ça ?


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    sinisrus
    3047       

    sinisrus
      Posté : 12-09-2016 08:27

    On véra avec qt5 (si c'est toujours prevu)


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    sinisrus
    3047       

    sinisrus
      Posté : 12-09-2016 08:35

    ZZ c'est bon ça marche merci


    --
    Coin coin... amitheme.amiga-ng.org
    Sam460 1,15Ghz - OS4.1FE - Radeon4650 1Go - 2Go de ram

      Afficher le profil de sinisrusProfil  Ouvrir le site web de sinisruswww  Imprimer ce commentaireImprimer
    zzd10h
    3872       

    zzd10h
      Posté : 12-09-2016 14:53

    "ZZ c'est bon ça marche merci"


    Super !



    "c'est que ça prend du temps à charger et à s'afficher avec de petits moments d'attente"


    C'est vrai (pas trop quand même sur X1000) mais c'est toujours plus rapide que de charger Odyssey et de regarder la vidéo dedans



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2510       

    Pseudaxos
      Posté : 12-09-2016 23:27

    @zz,
    Ah oui, c'est sûr, ce n'est absolument pas comparable !
    Toutes les vidéos sont bien lisibles sans décalage de son et je peux regarder mes reportages favoris. Franchement, c'est top, mais comme le dit Sinisrus, j'espère que QT5 résoudra ce petit laps de temps auquel nous ne sommes pas habitués sous os4.


    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    Creols
    2555       

    Creols
      Posté : 13-09-2016 03:13

    A Zz :

    Je rencontre un problème sur mon X1000, qui est nouveau ! Les vdéos HD sont téléchargées ne sont pas en HD !
    Peux-tu me dire ce qu'il faut que j'installe en sus de smtube ?
    Merci!


    -- X1000

      Afficher le profil de CreolsProfil  E-mail   icq  aim  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1537280016.0942 seconde(s)