Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
12 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a 1 annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 785
    • Nb. de Membres : 177
    • Nb. d'articles : 1 079
    • Nb. de Forums : 17
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > Serveur FTP
    3 pages [ 1 | 2 | 3 ]
    AuteurServeur FTP
    Tarzin
    494      

    Tarzin
      Posté : 30-08-2017 20:29

    Bon, j'arrive à copier des fichiers simples.

    Par contre, dans certains dossiers côté PC (mais dans une fenêtre qui représente la connexion avec la SAM):
    Je vois des fichiers et dossiers nommés: 12 12:38 Préférences

    mais je ne les vois pas côté SAM440.

    Quand j'essaie de copier 12 12:38 Préférences de la SAM vers le PC, j'ai le message suivant du côté SAM:
    "Veuillez insérer le volume 12 12: dans un lecteur
    Processus : 415 "ftpd"

    On dirait que les fichiers 12 12:38 correspondent aux fichiers .info de la SAM

    Je suis sous Windows 10 au passage


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 03-09-2017 09:14

    Voilà pour illustrer les différences sur un même répertoire

    SAM440 côté PC
    https://s6.postimg.org/h3xc1cv4d/SAM440_PC.png
     
    SAM440, répertoire d'origine
     https://s6.postimg.org/yihk9ms99/SAM440.jpg

    On voit que le répertoire MPlayer-Gui n'a pas le même nom des 2 côtés.
    Si quelqu'un a une idée pour mon problème d'accès refusé côté PC?

    Merci et bon dimanche


    Message édité par : Tarzin / 03-09-2017 09:20
    Message édité par : Elwood / 03-09-2017 19:12

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    K-L
    4463       

    K-L
      Posté : 03-09-2017 14:11

    Les ":" vont forcément mettre le bazar.

    Je n'ai jamais rencontré ce souci, un problème d'encodage ?


    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3382       

    Elwood
      Posté : 03-09-2017 19:15

    Tarzin, 
    1) tu n'aurai pas un espace dans le chemin que tu as configuré dans les prefs de Ftpd ?
    2) Et le champ permission doit être sur "7".
    3) Tu as essayé avec Filezilla ? Juste pour être sûr que c'est pas le client FTP que tu utilises qui foire. Ici, que ce soit avec Filezilla et la commande FTP de Win10, tout est OK.


    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !


    Message édité par : Elwood / 03-09-2017 19:19

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    Olrick
    232     

    Olrick
      Posté : 07-09-2017 08:39

    Citation: Tarzin 

    Par contre, dans certains dossiers côté PC (mais dans une fenêtre qui représente la connexion avec la SAM):
    Je vois des fichiers et dossiers nommés: 12 12:38 Préférences

    mais je ne les vois pas côté SAM440.

    On dirait que les fichiers 12 12:38 correspondent aux fichiers .info de la SAM

    Ca sent le petit bug...
    J'en parle à Alex, il sait peut être si c'est actuellement corrigé ou pas.


    --
    SAM440ep@666 TheRedOne / X1000 HD7970 Vapor-X

      Afficher le profil de OlrickProfil  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 07-09-2017 13:24

    @Olrick,
    Je veux bien tester toute nouvelle version.

    J'ai fait des essais avec Fillezilla, quelques fichiers arrivent à être copiés ais pas tous. Sur certains fichiers, Fillezilla butte et reste bloqué avec un message d'erreur (je ferai une capture d'écran, c'est plus parlant)

    Je en comprends pas que pour certains fichiers/dossiers, ça passe mais pas pour d'autres.
    A suivre


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Olrick
    232     

    Olrick
      Posté : 08-09-2017 10:53

    Citation: Tarzin 

    @Olrick,
    Je veux bien tester toute nouvelle version.
    Ok, je vois ce que je peux t'envoyer et je note de profiter de l'Alchimie pour faire un max de tests et de corrections avec toi et le testeur fou, alias K-L.


    --
    SAM440ep@666 TheRedOne / X1000 HD7970 Vapor-X

      Afficher le profil de OlrickProfil  Imprimer ce commentaireImprimer
    Iluvatar
    168     

    Iluvatar
      Posté : 08-09-2017 11:39

    J'utilise amipdf tout ce passe bien pour autant que les fichiers ne portent pas de nom avec des caractères accentué.

      Afficher le profil de IluvatarProfil  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 08-09-2017 21:17

    @Olrick,
    Je viens également à l'Alchimie


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Tarzin
    494      

    Tarzin
      Posté : 12-09-2017 19:12

    J'arrive à copier les fichiers de la SAM vers le PC sauf les fichiers/dossiers qui commencent par un truc du genre: 10  2014 warpview.lha

    Je viens de remarquer une chose, tous ces fichiers qui posent problème ont une date au 01/01/1980 13:00 du côté PC, quelque que soit le dossier. Par contre côté SAM440, le même fichier a une date au 10/02/2014
    (si ça peut aider?)

    Etrange...


    ---
    A500/A600/A1200/SAM 440 OS4.1 FE upd1/WinUAE
    http://amifrance.hw.tc/

      Afficher le profil de TarzinProfil  Ouvrir le site web de Tarzinwww  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1506430461.5063 seconde(s)