Bienvenue sur Le site des utilisateurs francophones actuels et futurs d'AmigaOS 4.x
Recherche
21 visiteur(s) et 0 membre(s) en ligne.
 
 
    Annonces Google

    Petites Annonces

il y a annonces
    Liens

Toutes les informations sur :
  • Amiga OS 4:
    AmigaOS.net
  • Logiciels pour OS4 :
    OS4depot
  • Matériel Amiga :
    ACube Systems
  • Magazine papier :
    AmigaPower
  • Magazine en ligne :
    Obligement
  •     Activité du Site

    Pages vues depuis 25/07/2007 : 105 810
    • Nb. de Membres : 177
    • Nb. d'articles : 1 087
    • Nb. de Forums : 18
    • Nb. de Sujets : 17
    • Nb. de Critiques : 19

    Top 10  Statistiques

      
    Modéré par : K-L Creols Elwood 
    Index du Forum > > Logiciels > > QtWebBrowser
    5 pages [ 1 | 2 | 3 | 4 | 5 ]
    AuteurQtWebBrowser
    K-L
    4558       

    K-L
      Posté : 02-08-2013 09:21

    Allez-y, vous pouvez essayer :

    http://os4depot.net/share/network/browser/qtweb.lha

    Merci zzd10h !





    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 02-08-2013 10:15


    Le lien est plutôt

    http://www.os4depot.net/?function=showfile&file=network/browser/qtweb.lha

    sinon, personne ne lira le ReadMe avec les limitations



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    K-L
    4558       

    K-L
      Posté : 02-08-2013 10:29

    Personne le lira, il est en anglais !

    D'où ce fil de discussion pour en parler dans notre langue à nous

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    Elwood
    3399       

    Elwood
      Posté : 02-08-2013 10:37

    Citation : K-L

    Personne le lira, il est en anglais !

    Alors mon nom est personne

    --
    Philippe Ferrucci
    Avec une Sam460 et AmigaOS 4.1, je suis eco-responsable. Cool !

      Afficher le profil de ElwoodProfil  Ouvrir le site web de Elwoodwww  Imprimer ce commentaireImprimer
    K-L
    4558       

    K-L
      Posté : 02-08-2013 10:41

    Elwood : arf, je parle du quidam. Nous sommes une minorité à lire l'anglais (il y a une vaste majorité silencieuse sur Amiga-NG qui est un site, je le rappelle, dédié au Amigaïstes francophones, qui ne comprennent pas forcément la langue de Shakespeare).

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 02-08-2013 13:08


    Surtout avec mon anglais

    Si vous trouvez que le chargement des sites est trop lent, essayez de

    -activer le "disk-cache to speed-up..."
    -désactiver !javascript!



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Pseudaxos
    2402       

    Pseudaxos
      Posté : 02-08-2013 13:57

    Purée, j'suis au boulot !
    Est-ce que la lecture des vidéos fonctionne ? Utube, dayli etc ?
    En tous cas, un grand Merci zzd10h

    Amigaos4.1 Final Edition + Pilotes Radeon HD 2.7
    SAM460 1.10Ghz
    2GO fast
    Radeon R9 TRIX 280X OC

      Afficher le profil de PseudaxosProfil  Ouvrir le site web de Pseudaxoswww  Imprimer ce commentaireImprimer
    K-L
    4558       

    K-L
      Posté : 02-08-2013 14:09

    Pseudaxos : non, bien sûr.

    QtWebBrowser n'est qu'un navigateur, pas un lecteur vidéo. Il n'incorpore pas le HTML5 et encore moins une quelconque technologie Flash.

    Mais je commence à bien m'y faire à ce navigateur. Dommage que même avec 1Go de mémoire, j'arrive rapidement à saturation et que ça plante.

    Je ne comprends pas qu'il n'y ait aucun navigateur qui soit capable de rendre la mémoire lorsque l'on ferme un onglet

    --
    AmigaONE X1000/1,8 Ghz (A-Eon), Radeon HD 7770, 2 Go de Ram et OS4.1 FE
    Sam440ep/733Mhz (ACube), Radeon M9, 512Mo de RAM et OS4.1 FE

      Afficher le profil de K-LProfil    Imprimer ce commentaireImprimer
    zzd10h
    3839       

    zzd10h
      Posté : 02-08-2013 14:31

    Tout le mérite revient à Alfkill.

    Quant Qt sera plus stable (en particuliers !javascript!) ou quand il passera en v4.8 ou v5 (avec un meilleur WebKit) ce navigateur sera super !



    http://apps.amistore.net/zTools
    X1000 - 1,8ghz - 4go RAM - Radeon R7-250X - AOS4.1.6/FE

      Afficher le profil de zzd10hProfil  Ouvrir le site web de zzd10hwww  Imprimer ce commentaireImprimer
    Lio
    951      

    Lio
      Posté : 02-08-2013 21:38

    merci zz1dh pour ce portage (et merci à Alfkil !)

    bon il est encore un poil lent chez moi, et tjs dommage de ne pas pouvoir jongler entre les onglets pendant le chargement, comportement identique sur MUIOWB, OWB, Netsurf... ou est l'asynchrone tant vanté de notre AOS4 la dedans ? oui bon parait que c est du à curl !

    merci aussi pour les astuces postées plus haut

    par contre j ai repassé la langue est anglais parce que les prefs des langues avec "Englais" c'est trop drôle !

    A1G4/Radeon9000PRO/1024Mo depuis 2003

      Afficher le profil de LioProfil  Imprimer ce commentaireImprimer
    Aller à la page : [ 1 | 2 | 3 | 4 | 5 ]
    Sauter à :


    Tous les Logos et Marques sont déposés, les commentaires sont sous la responsabilité de ceux qui les ont publiés. AmigaOS 4.x est (c) Hyperion Entertainment

    Conception graphique du thème : PowerMetal, codage : Alexandre Balaban
    Certaines images sont © Martin \"Mason\" Mertz

    Temps : 1511368474.3722 seconde(s)